1.5 Fixes | Voting Closed

PrestaShop Forum: Build a free online shop. Count on the Community!

The best place in the world to ask questions about PrestaShop and get advice from our passionate community!

PrestaShop Forum: Build a free online shop. Count on the Community!

Jump to content

 
Photo

My Prestashop Nightmare


  • Please log in to reply
3 replies to this topic
d22009

    PrestaShop Apprentice

  • Members
  • PipPip
  • 65 posts

Posted 30 April 2013 - 04:38 PM

How come since version PrestaShop™ 1.5.3.1 nothing works or updates any more i used to love prestashop but my opinion is changing rapidly

Version 1.5.4 - Crashed my websites totaly and when i did get it to work paypal didnt work with it and the styles was all over the place so i ended up roling back

In hope that these problems were fixed i upgraded to 15.4.1 .......... GUESS WHAT

It didnt work again

even worse the styles are screwed.

i loved prestashop but i think if these problems dont get sorted out with the updates i may have to start looking else were for a ecommerce system that the updates actualy work

Arnel

    PrestaShop Apprentice

  • Certified Partners
  • 89 posts

Posted 02 May 2013 - 12:20 AM

Hello d22009,

I'm sorry to hear about your PrestaShop problems. Running your own ecommerce solution is definitely a challenge. There are many people on this forum with a far greater knowledge of the system than me. They (like me) would love to help, but we need some information from you. Can you please provide a URL? And also information such as if you're using a specific theme or add-ons. If I can't help figure out the issue, I'm sure there will be another worthy individual who can help resolve your issues.

Regards,

Arnel C.
Community Support
Web Hosting Hub

Arnel C.

Customer Community Team

InMotion Hosting


d22009

    PrestaShop Apprentice

  • Members
  • PipPip
  • 65 posts

Posted 02 May 2013 - 11:09 AM

ok this morning i created a copy of my store on my testing server i then ran the manual update following all the advise as the auto update was failing to download. i have a hand full of problems and somthing that appears to be missing so here goes.
  • the store front header is messed up see pic below
Attached File  Main Header.PNG   39.91KB   22 downloads

2. the admin area header is the same


Attached File  Admin Header.PNG   22.24KB   22 downloads

also if you didnt notice on the header the trophy is missing. i have yet to test everything else but i would like to get these style problems resolved asap.

Arnel

    PrestaShop Apprentice

  • Certified Partners
  • 89 posts

Posted 02 May 2013 - 09:04 PM

Hello D22009,

I took a look at your screenshots, and this is posted as a bug here:

http://forge.prestas...owse/PSCFV-8960

They suggest that you change the code in the header.tpl and that the issue is being reviewed. Here's the change based on the post there:

yosawan added a comment - 02/May/13 1:29 AM

Have to change the setting in header.tpl. It is located in Theme> your theme> header.tpl
change
</a>
<div id="header_right" class="grid_6 omega">
{$HOOK_TOP}
</div>
to
</a>
<div id="header_right" class="grid_9 omega">
{$HOOK_TOP}
</div>

They also give screenshots and it seems to be resembling the same issue you're facing. Try this change and let us know if it helps!

Regards!

Arnel C.
Web Hosting Hub
Community Support Team

Arnel C.

Customer Community Team

InMotion Hosting





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users