Vote for v1.5 Fixes

PrestaShop Forum: Build a free online shop. Count on the Community!

The best place in the world to ask questions about PrestaShop and get advice from our passionate community!

PrestaShop Forum: Build a free online shop. Count on the Community!

Jump to content

Photo

Cовмеcтимость модулей с версиями платформы


  • Please log in to reply
1 reply to this topic
Babubello

    PrestaShop Newbie

  • Members
  • Pip
  • 3 posts

Posted 27 February 2012 - 10:14 AM

Есть вопрос.Как происходит совместимость между версиями? Например, если не меняется первые две цифры - то компонент будет совместим со всей линейкой третьей цифры. ТО есть 1.4.1, 1.4.2, 1.4.3, ... 1.4.25 - будет совместим.
А вот компонент для 1.3.1 не будет совместим для 1.4.1 платформы.
Насколько серьезны различия между версиями, и какой цифрой по счету это различие определяется?

Kerm

    PrestaShop Fanatic

  • Moderators
  • 1999 posts

Posted 27 February 2012 - 10:52 PM

Тут все очень индивидуально...скорей всего если пишут что совместим с 1.4 то будет работать на всех билдах этой версии. Так же обратной совместимости здесь не предусмотренно, версия для 1.4 вполне может не работать на 1.3, так и от 1.5 модули не пашут на 1.4..
Создание Интернет-магазинов на Prestashop любой сложности, дизайн, верстка , установка, настройка и создание уникальных модулей, перевод, поддержка, срочное исправление ошибок и сбоев в работе интернет-магазина. Дизайн, SEO продвижение. Перенос с других CMS.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users