Vote for v1.5 Fixes

PrestaShop Forum: Build a free online shop. Count on the Community!

The best place in the world to ask questions about PrestaShop and get advice from our passionate community!

PrestaShop Forum: Build a free online shop. Count on the Community!

Jump to content

Photo

Problemi aggiornamento 1.3.7 a 1.4.7


  • Please log in to reply
2 replies to this topic
sephzero

    PrestaShop Newbie

  • Members
  • Pip
  • 13 posts

Posted 22 February 2012 - 03:01 PM

Ciao, ho dei problemi nell'aggiornare dalla 1.3.7 alla 1.4.7 utilizzando l'update Manuale e seguendo questa Guida Ufficiale:
http://doc.prestasho...ortheNewVersion


Ecco il problema che mi dà...dopo i vari check:

Error during install/upgrade: Warning: Invalid argument supplied for foreach() in /web/htdocs/www.e-plurisnet.it/home/prestashop/classes/Db.php on line 131 Warning: Invalid argument supplied for foreach() in /web/htdocs/www.e-plurisnet.it/home/prestashop/classes/Db.php on line 134

You may have to:
  • Fix the error(s) displayed
  • Put your database backup
  • Modify the file settings.inc.php to put the old version for the line with _PS_VERSION_
  • Restart the upgrade process from the begining

Ho provato varie volte ad aggiornare ma ogni volta ottengo questo messaggio, dopodichè la mia installazione non funziona più, ed ho questo errore nel sito web:

"Invalid loadTaxZones() SQL query!"

Please, Aiutatemi

Grazie mille :)

Mlsounkov

    PrestaShop Apprentice

  • Members
  • PipPip
  • 42 posts

Posted 13 February 2013 - 09:11 PM

Hi. Look here:
http://www.prestasho...post__p__806407

Edit:
I did not notice the year ... ;-) Maybe tohodí someone else.

Edited by Mlsounkov, 13 February 2013 - 09:14 PM.

Mlsounkov.cz

Tak už jsem taky přešel na PrestaShop™ ver. 1.5.6.1.


stefa38

    PrestaShop Fanatic

  • Members
  • PipPipPipPip
  • 1066 posts

Posted 14 February 2013 - 01:24 AM

Di solito quando fa cosi' le due versioni sono leggermente incompatibili.

Prova a aggiornare dalla 1.3.7 a una versione minore della 1.4.7 (ad es la 1.4.6.2 funziona bene)

Guarda il changelog per individuare le meno bacate

E poi procedi ad aggiornamenti successivi.

Evita la 1.4.9 perche' il live edit non va

ciao
WWW.ELETTROCONV.COM




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users